Downtime for some users
Incident Report for Dentally
Resolved
This issue has now been resolved.
Posted Jan 06, 2016 - 12:02 GMT
Monitoring
Response times have returned to normal levels however we'll continue to monitor the situation.
Posted Jan 06, 2016 - 11:58 GMT
Investigating
We're investigating reports that Dentally might not be available for some users
Posted Jan 06, 2016 - 11:53 GMT