Degraded Performance
Incident Report for Dentally
Resolved
This incident has now been resolved.
Posted Apr 18, 2016 - 13:37 BST
Monitoring
Response times are recovering however they are still slightly higher than we'd like. We'll continue to monitor the situation until our upstream provider confirms the issue has been resolved.
Posted Apr 18, 2016 - 12:33 BST
Identified
We're still experiencing some slow requests however we're currently deploying a fix to attempt to mitigate the issue.
Posted Apr 18, 2016 - 11:55 BST
Monitoring
Response times have returned to within acceptable levels however we will continue to monitor the situation.
Posted Apr 18, 2016 - 11:24 BST
Identified
Dentally is currently experiencing degraded performance and some requests are taking slightly longer than usual to complete. The issue appears to be with an upstream third party networking provider who we are working with to rectify the issue.
Posted Apr 18, 2016 - 11:04 BST