Dentally Unavailable
Incident Report for Dentally
Resolved
This incident has now been resolved. We'll post a postmortem here once we've spoken to our service provider. Sorry for any inconvenience!
Posted Sep 09, 2016 - 16:04 BST
Monitoring
Access to Dentally has been restored for all users however we'll continue to monitor the situation.
Posted Sep 09, 2016 - 14:59 BST
Update
We're continuing to restore full connectivity to Dentally however some users may still experience intermittent errors.
Posted Sep 09, 2016 - 14:54 BST
Update
We've restored access to Dentally for a number of users and are working for Dentally to be available for all users.
Posted Sep 09, 2016 - 14:18 BST
Identified
We've identified the issue as a routing issue with one of our services providers. We're working with the provider to restore connectivity to Dentally and will provide further updates as soon as we know more.
Posted Sep 09, 2016 - 14:16 BST
Investigating
We're investigating reports that Dentally isn't reachable for some users.
Posted Sep 09, 2016 - 13:58 BST