Dentally Portal - Incomplete appointments showing in calendar

Incident Report for Dentally

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 09:35 GMT

Monitoring

The fix has been deployed to all regions, we continue to monitor the situation.
Posted Feb 10, 2025 - 01:57 GMT

Update

We deployed a fix for Australian practices, now we are working on the impact in other regions
Posted Feb 10, 2025 - 01:48 GMT

Update

We are continuing to work to fix the underlaying issue.
Posted Feb 10, 2025 - 00:49 GMT

Identified

The issue has been identified and the team is investigating the issue.
Posted Feb 10, 2025 - 00:04 GMT

Investigating

We are currently investigating issues with online bookings affecting practices in Australia.
Posted Feb 09, 2025 - 22:59 GMT
This incident affected: Dentally Portal.