Dentally Portal - Online Bookings

Incident Report for Dentally

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 14:52 GMT

Monitoring

A fix has been applied for the payment plan practitioner locking issue and we are continuing to monitor the results.
Posted Mar 13, 2025 - 11:01 GMT

Update

Dental Practices with the ability to lock practitioners to payment plans in Dentally's Online Booking may see issue with this feature and patients may be able to book with any practitioner.

We are currently investigating this issue and will post updates as they become available.
Posted Mar 12, 2025 - 16:05 GMT

Investigating

We are currently investigating an issue with online booking, which is affecting the payment plan practitioner locking feature.
Posted Mar 12, 2025 - 15:46 GMT
This incident affected: Dentally Portal.