Intermittent Issues with Support Chat
Incident Report for Dentally
Resolved
This issue has been successfully resolved and all communications are back up and running.
Posted Feb 02, 2024 - 15:11 GMT
Monitoring
We hav identified a cause and deployed a fix for the issue. We will continue monitoring the situation.
Posted Feb 02, 2024 - 10:43 GMT
Identified
We have identified the cause of intermittent issues with our chat function and our engineers are currently working to resolve the issue as soon as possible
Posted Feb 02, 2024 - 10:05 GMT
Investigating
We have received reports of some customers unable to use the chat function to contact Dentally Support. We are investigating the cause of the issue.
Posted Feb 02, 2024 - 09:50 GMT
This incident affected: Chat.