Inbound SMS delays
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 11:28 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2024 - 10:50 BST
Monitoring
We believe all delayed SMS messages for the small number of practices affected have now been delivered. We are monitoring to ensure everything is working as expected.
Posted Jul 09, 2024 - 10:50 BST
Identified
We are aware of an issue resulting in the delayed delivery of some inbound SMS messages. Our Engineering teams are currently investigating.
Posted Jul 08, 2024 - 17:21 BST
This incident affected: SMS.