Issue with Patient App
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:31 GMT
Monitoring
Team has deployed a fix for the patient app, confirmed that the app is functional again.
Posted Nov 20, 2024 - 15:53 GMT
Identified
The issue has been identifying and the team is working on producing a fix.
Posted Nov 20, 2024 - 15:39 GMT
Investigating
We are currently investigating problems with patients using the app
Posted Nov 20, 2024 - 15:35 GMT
This incident affected: Dentally Portal.