Issues with Scottish Claims
Incident Report for Dentally
Resolved
NHS Scotland have confirmed that this issue has been resolved and claims can now be submitted successfully.

Dentally will resend all of the claims that have been affected by this issue today and there is no action is required by Dental Practices to resend these.
Posted Sep 24, 2024 - 11:58 BST
Update
NHS Scotland have advised that their IT Teams are investigating this issue but unfortunately no timescale is available at present for a resolution. We will continue to liaise with NHS Scotland and share any updates and new information that we receive.
Posted Sep 24, 2024 - 08:50 BST
Update
NHS Scotland are continuing to work on this issue and we will share further updates when these are received.
Posted Sep 23, 2024 - 16:07 BST
Investigating
We have been made aware of an issue from NHS Scotland that is resulting in claim submissions failing for our Scottish practices.

We are currently working with their support teams to understand more and will provide further updates as we receive them.
Posted Sep 23, 2024 - 09:56 BST
This incident affected: NHS Integration.