Sandbox database issues
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 14:46 GMT
Monitoring
Issue has been resolved but we are continuing to monitor all systems
Posted Jan 20, 2021 - 12:05 GMT
Identified
App instances having issues connecting to the database server
Posted Jan 20, 2021 - 11:41 GMT
This incident affected: Dentally Application.