Dentally Unavailable
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 17:57 BST
Monitoring
Dentally should now be available again however we shall continue to monitor the situation and will provide further updates.
Posted Jul 30, 2019 - 17:22 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2019 - 17:20 BST
Identified
We're investigating reports of Dentally being unavailable
Posted Jul 30, 2019 - 17:12 BST
This incident affected: Dentally Application, API, NHS Integration, Email, SMS, and Support.