NHS Scotland Claim Processing

Incident Report for Dentally

Resolved

Connectivity has now been restored and this issue is now resolved.
Posted Jan 22, 2019 - 10:11 GMT

Identified

We've identified an issue where NHS practices in Scotland currently aren't able to perform a CHI search, submit a NHS claim or submit a prior approval request. We're currently working on restoring connectivity to NHS Scotland servers. In the mean time you can continue to submit claims and prior approval requests however they will show as queued in Dentally until the connection to the NHS Scotland servers is restored - they claims will then be submitted as normal. All other aspects of Dentally are fully operational.
Posted Jan 22, 2019 - 09:25 GMT
This incident affected: NHS Integration.