Maintainance on the Takings and Payment Allocations reports
Incident Report for Dentally
Resolved
The Takings and Payment Allocations reports are back to full functionality
Posted Oct 14, 2024 - 00:59 BST
Update
The Takings and Payment Allocations reports are currently under maintenance and should not be used at this time. The reports will be fully functional by 12pm AEDT.
Posted Oct 13, 2024 - 23:36 BST
Update
The Takings and Payment Allocations Reports are under maintenance and totals may not display correctly. The reports will be fully functional in the next 2 hours.
Posted Oct 13, 2024 - 23:19 BST
Identified
It has been identified that the Takings and Payment Allocation Reports are not displaying correct data.
We are aware of the issue and are working on a fix.
Posted Oct 13, 2024 - 22:54 BST
This incident affected: Dentally Application and API.