Custom domains in Portal experiencing errors to login
Incident Report for Dentally
Resolved
The team confirm the custom domains are working as expected
Posted Nov 29, 2024 - 17:19 GMT
Monitoring
The team confirmed the system is working now with custom domains.
Posted Nov 29, 2024 - 16:41 GMT
Investigating
We are currently investigating issues with portal custom domains and custom branding
Posted Nov 29, 2024 - 16:24 GMT
This incident affected: Dentally Portal.