We have resolved the SMS and Email delivery delays. The cause was identified as a backlog of SMS and Emails building up and our third party provider not responding to the increased demand. Steps have been taken to address the root cause and minimise the likelihood of this issue occurring again.
Posted Aug 07, 2025 - 10:59 BST
Update
Email has now caught up and you should expect to see those being sent within the usual timescale. SMS is expected to be operating as normal in less than 20 minutes. Thank you for your patience.
Posted Aug 07, 2025 - 10:38 BST
Monitoring
We are pleased to confirm that the SMS and Email delivery delays have been remediated. We will continue to monitor the situation closely to ensure everything remains stable. The Emails and SMS waiting to be sent are sending at a much faster rate now and we anticipate to be caught up in the hour.
Posted Aug 07, 2025 - 10:12 BST
Identified
Our team is in regular contact with the third-party provider to address the issue affecting SMS and Email delivery speed. While we are awaiting further updates from their side, we are doing everything possible to mitigate the impact and are starting to see the queue of SMS and Emails starting to send more quickly. We appreciate your patience during this time.
Posted Aug 07, 2025 - 10:00 BST
Update
SMS and Email are being sent but very slowly.
Posted Aug 07, 2025 - 09:49 BST
Investigating
We are currently investigating reports of delays in email and sms delivery. Our team is working to identify the cause and will provide updates as soon as we have more information.