Adding new appointment in treatment plan expands bottom support panel to cover page
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 03:58 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 03:07 BST
Update
We believe that this issue has now been resolved, and are monitoring for further incidents being reported.
Posted Jun 07, 2024 - 03:06 BST
Investigating
We have reports that the bottom support panel of the page is expanding to block the view of a large proportion of the chart page when a new appointment is added to a treatment plan. This does not appear to be happening for all patients. We are looking into the issue and how we can resolve is as quickly as possible.
Posted Jun 07, 2024 - 01:48 BST
This incident affected: Dentally Application.