NHS Server Errors
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jan 29, 2016 - 13:22 GMT
Monitoring
We will continue to monitor all NHS claim submissions until we are confident that the NHS have resolved the issue fully.
Posted Jan 29, 2016 - 11:30 GMT
Update
All affected NHS claims have successfully been resubmitted. Any claims that are now showing as "Error" or "Invalid" are due to problems with the claim itself and will need to be addressed by your practice in the usual way.
Posted Jan 29, 2016 - 11:29 GMT
Update
The NHS server is slowly starting to recover and we're seeing an increase in the number of claims being successfully transmitted.
Posted Jan 29, 2016 - 11:14 GMT
Update
The NHS asked us to try re-submitting affected claims which we have now done. Whilst some claims are being transmitted successfully over 99% of all claims are failing to transmit due to an NHS Internal Server Error.

The NHS are continuing to investigate the issue and we will provide further updates when we know more.
Posted Jan 29, 2016 - 10:23 GMT
Update
The NHS are still investigating the errors however we have taken the decision to pause NHS claims until they have resolved the issue. This will mean that any claims submitted since Monday will have the status "Error" and any new claims will have the status "New".

We'll post further updates as soon as we know more.
Posted Jan 28, 2016 - 17:09 GMT
Identified
The NHS server is currently rejecting all transmissions sent to them. We've reached out to the NHS who are investigating. We will post an update as soon as we know more.
Posted Jan 28, 2016 - 15:30 GMT