Issue with delivery of SMS messages for Dentally Portal

Incident Report for Dentally

Resolved

This issue has been resolved.
Posted Jan 15, 2026 - 16:28 GMT

Identified

An issue has been identified affecting the delivery of SMS messages for Dentally Portal. This may affect some users being able to sign in to Dentally Portal. We are working on delivering a fix as quickly as possible.
Posted Jan 15, 2026 - 15:41 GMT
This incident affected: Dentally Portal.