Dentally Chat status
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:51 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 10:47 BST
Investigating
We are aware of an issue where the online/offline status of users is not displaying in Dentally Chat for some users. Our team are currently investigating the root cause, however we are aware that our service providers are also affected by today's Microsoft Windows issue.
Posted Jul 19, 2024 - 10:28 BST