SWAN VPN Issues
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 16:01 BST
Monitoring
Issues preventing Scottish NHS claim submissions have now been resolved by the provider and all backlogged claims have been processed. We will monitor the situation before marking it as closed.
Posted Oct 14, 2022 - 14:59 BST
Identified
We have been advised that a change within the Scottish Wide Area Network (SWAN) was made on Tuesday evening that affected our ability to submit claims (along with other PMS suppliers). We will be assisting the provider with their investigations and will be in regular contact with them until normal service is restored.

Once the connection is restored, any queued claims will be sent across automatically.
Posted Oct 14, 2022 - 14:00 BST
Investigating
We are currently experiencing issues with our connection to the Scottish Wide Area Network (SWAN) which is preventing Scottish NHS claims being submitted along with other related actions. We are in contact with the SWAN team to identify the cause and resolve this issue as soon as possible.
Posted Oct 14, 2022 - 08:46 BST
This incident affected: NHS Integration.