Chat latency
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 20:06 GMT
Monitoring
Users of the chat functionality may be experiencing some issues such as delayed messages and sporadic failures when joining some chat channels. This is due to an issue with an upstream provider who are currently investigating the issue.
Posted Nov 25, 2020 - 16:54 GMT
This incident affected: Chat.