WebEDI is currently unavailable
Incident Report for Dentally
Resolved
NHS England have resolved the issue with WebEDI. Activity forms were still being received and we are now processing them.

Practices do not need to retransmit anything.

We have extended the July cutoff date by 24 hours to allow time to process these forms.
Posted Jul 24, 2024 - 11:19 BST
Update
We are in contact with the NHS. Their Engineers are still working to resolve this issue.
Posted Jul 23, 2024 - 16:20 BST
Monitoring
WebEDI is currently unavailable. During this time dental practices will be unable to submit FP17's.
NHS are working to resolve this issue as quickly as possible. This is England and Wales only.
Posted Jul 23, 2024 - 08:52 BST
This incident affected: NHS Integration.