Appointment Sessions
Incident Report for Dentally
Resolved
This incident has now been resolved.
Posted Feb 09, 2022 - 16:09 GMT
Monitoring
We believe this should now be resolved for all customers affected by this issue however we continue to monitor the situation.
Posted Feb 09, 2022 - 14:31 GMT
Update
Most customers should be seeing their calendars appearing correctly now. We'll post a further update shortly.
Posted Feb 09, 2022 - 14:16 GMT
Identified
We've identified the root cause of the issue and are working on a fix. We'll post a further update within an hour.
Posted Feb 09, 2022 - 13:29 GMT
Investigating
We are currently investigating reports of intermittent issues with Session Appointments
Posted Feb 09, 2022 - 09:46 GMT
This incident affected: Dentally Application.