Dentally Imaging Bridge
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 11:59 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2023 - 10:31 GMT
Monitoring
We've rolled out a fix for this. Affected users will need to update the Dentally Imaging Bridge Chrome extension to version v1.2.13. This will happen automatically however you can force an update immediately by following the steps below:

1. In Google Chrome, click the 3 dots icon.
2. Go to 'Extensions'.
3. Click 'Manage Extensions'.
4. Click 'Details' under Dentally Imaging Bridge extension.
5. Switch on 'Developer mode' in the top right hand corner
6. Click 'Update'.
7. Finally refresh Dentally to ensure the change has been applied.
Posted Dec 01, 2023 - 10:30 GMT
Identified
We're aware of an issue that is affecting some customers using the Dentally Imaging Bridge and we're currently working on a fix.
Posted Dec 01, 2023 - 10:07 GMT
This incident affected: Dentally Application.