Dentally Unavailable
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 09:21 BST
Monitoring
As of 8.35 BST we have managed to mitigate the impact from our hosting provider and the app is responding normally. We'll continue to monitor the situation whilst our hosting provider is reporting an issue.
Posted Jun 16, 2022 - 08:35 BST
Identified
We've identified an issue with our hosting provider that means Dentally may be intermittently unavailable. We're working on resolving the issue and will post a further update once we know more.
Posted Jun 16, 2022 - 08:25 BST
This incident affected: Dentally Application and API.