Calendar - Practitioner Ordering

Incident Report for Dentally

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 09:43 BST

Monitoring

Issue has now been resolved. Our engineering teams continue to monitor the situation.
Posted Sep 04, 2023 - 09:20 BST

Identified

We have identified the root cause and are in the process of resolving the issue.
Posted Sep 04, 2023 - 09:01 BST

Investigating

We have been made aware of an issue relating to practitioner ordering on the calendar. Our engineering teams are currently investigating the problem.
Posted Sep 04, 2023 - 08:55 BST
This incident affected: Dentally Application.