Support chat conversation issues
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:31 GMT
Monitoring
We have been made aware that our support chat services should now be fully restored. We will continue to monitor the situation.
Posted Feb 22, 2024 - 11:22 GMT
Update
Following further investigation, we have identified that users are able to start conversations, however our support team are unable to reply due to the issue with our 3rd party provider. We are contacting our provider to understand how long this issue may affect our support services.
Posted Feb 22, 2024 - 09:38 GMT
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 09:22 GMT
Investigating
We are aware of an issue with our chat service provider that is preventing some users from starting new conversations with our support team. We are currently investigating to understand how long this disruption will be affecting the service.
Posted Feb 22, 2024 - 09:17 GMT
This incident affected: Support.