Intermittent issues with Intercom
Incident Report for Dentally
Resolved
This issue is now resolved, and all services are working as expected.
Posted Jul 03, 2023 - 09:56 BST
Monitoring
Our partners at Intercom are continuing to mitigate the issue, and are seeing a reduction in errors.
Posted Jul 03, 2023 - 09:55 BST
Identified
Our partners at Intercom have identified a potential cause for the errrors, and are working to resolve the issue.
Posted Jul 03, 2023 - 09:20 BST
Investigating
There have been reports of issues accessing Intercom from the Dentally interface. The 'support' button within Dentally is unresponsive

More details can be found here https://www.intercomstatus.com/incidents/2ts74hl0yb06
Posted Jul 03, 2023 - 09:15 BST
This incident affected: Support and Chat.