UK Postcode lookups unavailable

Incident Report for Dentally

Resolved

This issue has been resolved, postcode lookup functionality have been restored.
Posted Feb 05, 2026 - 20:27 GMT

Identified

Our UK postcode lookup service is currently unavailable due to an issue with our third-party provider. We are aware of the issue and taking steps to restore the service as soon as possible.
Posted Feb 05, 2026 - 10:04 GMT
This incident affected: Dentally Application and Dentally Portal.