Charting Display Issue
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 21:43 GMT
Monitoring
Our engineers have now resolved the issue resulting in missing base chart information.
Posted Dec 07, 2022 - 21:13 GMT
Update
Our engineers have identified the cause of the missing information and are working to fully restore the base chart data that is not currently being displayed.
Posted Dec 07, 2022 - 18:49 GMT
Identified
We have identified the problem and reverted the change that caused an issue with base charting. We are aware of examples of charted information still not displaying correctly and are currently investigating to urgently resolve the issue.
Posted Dec 07, 2022 - 16:50 GMT
Investigating
We are currently investigating an issue with our base charting. More to follow.
Posted Dec 07, 2022 - 16:19 GMT
This incident affected: Dentally Application.