Issue affecting PDFs in Correspondence

Incident Report for Dentally

Resolved

This incident is now closed. A fix has been implemented and performance has returned to normal.
Posted Nov 13, 2025 - 14:44 GMT

Monitoring

A fix has now been deployed for the issue affecting multi-page PDFs in Correspondence and normal functionality has been restored.

For any user's affected by this issue you will need to refresh Dentally for the fix to be available. We will continue to monitor and update here as needed.
Posted Nov 13, 2025 - 14:15 GMT

Identified

The issue has been identified and a fix is underway. We will provide further updates here as soon as possible.
Posted Nov 13, 2025 - 13:54 GMT

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 13:42 GMT

Investigating

We are currently aware of an issue affecting multi-page PDF documents within the Correspondence tab. The file opens as expected, but scrolling or interacting with the document in anyway may cause it to close and return you to the Correspondence screen.
Our team is actively investigating this behaviour, and we will provide updates here as they become available.
Posted Nov 13, 2025 - 13:41 GMT
This incident affected: Dentally Application.