NHS (England & Wales) claims responses not received in Dentally
Incident Report for Dentally
Resolved
We have been informed by the NHS team that this issue has now been resolved. All affected practices should receive the missing daily schedules generated in Compass.
Posted May 18, 2023 - 14:59 BST
Update
We have been informed that this issue remains under investigation as an urgent priority by the NHS.

As a reminder, once resolved, all affected practices should receive the missing daily schedules generated in Compass.
Posted May 16, 2023 - 17:47 BST
Update
This issue is ongoing and is still being investigated by the NHS.
Posted May 16, 2023 - 08:42 BST
Monitoring
We are currently seeing an issue where the final claim responses for some completed claims for NHS England and Wales from 03/05/2023 have not come into Dentally.

NHS EDI support advise the issue is still under investigation on their end with incident reference number - Comp App number R: 689894

When the issue is resolved, practices should receive the missing daily schedules already generated in Compass.
Posted May 15, 2023 - 14:38 BST
This incident affected: NHS Integration.