Reduced performance in Portal Conciege
Incident Report for Dentally
Resolved
No additional reports. Will continue with a fix of the defect next week to prevent additional edge cases.
Posted Sep 27, 2024 - 16:02 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2024 - 11:29 BST
Monitoring
We have identified the issue resulting in some users being unable to log into Portal Devices. Our Engineering team are working on a fix and monitoring to ensure no new scenarios occur. At this time, affected users are able to resolve the problem by refreshing and logging in again.
Posted Sep 27, 2024 - 11:29 BST
Identified
We identified a workaround, we are still investigating. Practices affected are able to repair devices, we still investigating.
Posted Sep 27, 2024 - 10:47 BST
Investigating
We are currently investigating the failed pairing of devices with Portal.
Posted Sep 27, 2024 - 10:39 BST
This incident affected: Dentally Portal.