Issues with booking appointments
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 12:45 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 12:43 GMT
Identified
The issue has been identified and a fix is being implemented shortly. Users are still able to book appointments from the calendar as per normal.
Posted Nov 18, 2024 - 11:49 GMT
Investigating
We are currently investigating reports of users experiencing issues booking appointments from within the patients tab
Posted Nov 18, 2024 - 11:48 GMT
This incident affected: Dentally Application.