Calendar

Incident Report for Dentally

Resolved

This issue has been resolved.
Posted Nov 10, 2023 - 13:49 GMT

Monitoring

A fix has been implemented to resolve the issue. Our engineering team are continuing to monitor.
Posted Nov 10, 2023 - 13:15 GMT

Identified

We have identified the cause of the issue and our engineers are currently working on a fix
Posted Nov 10, 2023 - 13:10 GMT

Investigating

We are currently investigating an issue preventing the calendar from loading for some of our users.
Posted Nov 10, 2023 - 13:00 GMT
This incident affected: Dentally Application.