Chat Service Issues
Incident Report for Dentally
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 16:57 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2023 - 16:32 BST
Update
Chat services should now be resolved. We will continue to monitor the situation.
Posted Oct 12, 2023 - 16:32 BST
Update
We have been made aware that the service is still intermittently failing. Please dial our customer support phone line with anything urgent
Posted Oct 12, 2023 - 16:17 BST
Monitoring
We have been informed by our service provider that our chat functionality is working again. We will continue to monitor the situation.
Posted Oct 12, 2023 - 16:00 BST
Investigating
Our chat provider is currently experiencing issues which means we are unfortunately unable to respond to chat requests at this time. We will provide another update as soon as we're able.
Posted Oct 12, 2023 - 15:37 BST
This incident affected: Chat.