Payment Integrations Not Working

Incident Report for Dentally

Resolved

We have now resolved this issue and payment integrations are operating as normal.
Posted Apr 01, 2025 - 10:24 BST

Investigating

We are aware of an issue currently affecting payment integrations within Dentally. We are investigating this issue and will update this page as soon as possible.
Posted Apr 01, 2025 - 09:43 BST
This incident affected: API.