Portal reduce functionality with task reminders

Incident Report for Dentally

Resolved

The incident has been resolved.
Posted Jan 30, 2025 - 12:41 GMT

Monitoring

A fix was been deployed and the log confirmed the fix 12:00. We will be monitoring prior to the next scheduled sent.
Posted Jan 30, 2025 - 12:06 GMT

Identified

The issue with task reminders has been identified, the team is working on a fix.
Posted Jan 30, 2025 - 11:37 GMT

Investigating

We are currently investigating a slowdown in the way task reminders are being send. There's degraded performance in the sending of task reminders.
Posted Jan 30, 2025 - 11:32 GMT
This incident affected: Dentally Portal.