Dentally production not loading for users in APAC
Incident Report for Dentally
Resolved
Some users in our APAC region were affected by an Internet Service Provider (ISP) connectivity fault which resulted in them being unable to access our application. This issue was unfortunately outside of our control. Our operational teams have been in touch with affected users to provide alternative options for connectivity at this time.
Posted Dec 05, 2023 - 07:03 GMT
Monitoring
We are currently monitoring the ISP issue for updates.
Posted Dec 05, 2023 - 06:55 GMT
Identified
We have identified this is an ISP issue, so there is no fix we can implement. We will monitor accordingly.
Posted Dec 04, 2023 - 23:37 GMT
Investigating
Appears to be an ISP related issue where only users on specific internet service providers are affected.
Posted Dec 04, 2023 - 22:51 GMT
This incident affected: Dentally Application.